Deleting multiple messages moves pointer to end of thread display

VERIFIED DUPLICATE of bug 89394

Status

SeaMonkey
MailNews: Message Display
--
critical
VERIFIED DUPLICATE of bug 89394
16 years ago
13 years ago

People

(Reporter: Alexander Skwar, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Since ages (at least since 0.9.4, IIRC), when deleting multiple marked messages,
the pointer jumps to the end of the thread overview.

Happens with Windows builds and with Linux builds.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 89394 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.