Status

()

Core
Graphics: Layers
RESOLVED DUPLICATE of bug 1150376
3 years ago
3 years ago

People

(Reporter: bgstandaert, Unassigned, NeedInfo)

Tracking

40 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150404030218

Steps to reproduce:

Start nightly (4/04/15) in safe mode by using the help menu or holding down the option key.


Actual results:

It is impossible to start in safe mode, as the confirmation dialog is completely blank, making it impossible to click the button.


Expected results:

The dialog should work correctly, as it does in earlier versions of firefox.
(Reporter)

Comment 1

3 years ago
Created attachment 8588330 [details]
Screen Shot 2015-04-04 at 12.12.01 PM.png

screenshot

Comment 2

3 years ago
WFM with e10s on/off. Did you test with a clean profile?

https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles
Flags: needinfo?(bgstandaert)
(Reporter)

Comment 3

3 years ago
Yes, it still happens with a clean profile. Actually, this doesn't appear to be unique to the safe mode dialog - the "firefox is already running" dialog has the same issue.
Flags: needinfo?(bgstandaert)
(Reporter)

Comment 4

3 years ago
Also, this works on the 3/20 nightly build, but not the 4/04 one.

Comment 5

3 years ago
Maybe graphics issue. Could you paste the section "graphics" from about:support, please.

And can you run Mozregression to find a regression range, please (only the pushlog)
http://mozilla.github.io/mozregression/
Flags: needinfo?(bgstandaert)
Keywords: regressionwindow-wanted
(Reporter)

Comment 6

3 years ago
Graphics section is:

Asynchronous Pan/Zoom	none
Device ID	0x94c8
GPU Accelerated Windows	2/2 OpenGL (OMTC)
Vendor ID	0x1002
WebGL Renderer	ATI Technologies Inc. -- ATI Radeon HD 2400 XT OpenGL Engine
windowLayerManagerRemote	true
AzureCanvasBackend	quartz
AzureContentBackend	quartz
AzureFallbackCanvasBackend	none
AzureSkiaAccelerated	0

I can reproduce this on two different computers, one using mac os x 10.9 and the other using 10.10, so I don't think this is the issue.

Will try to run mozregression when I get time in the next few days.

Comment 7

3 years ago
That smells an issue only on the OSX version. I cannot reproduce it on Win 7.
It's probably a duplicate of bug #1150376.
See it and if it's otherwise, please reopen this bug.
Component: Untriaged → Graphics: Layers
Keywords: regressionwindow-wanted
Product: Firefox → Core
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1150376
You need to log in before you can comment on or make changes to this bug.