Bad Link on Blog "firefox-os-press-kit"

RESOLVED INVALID

Status

Infrastructure & Operations
WebOps: Blogs
RESOLVED INVALID
3 years ago
a year ago

People

(Reporter: Villa, Unassigned)

Tracking

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20150402191859

Steps to reproduce:

Open 
https://blog.mozilla.org/press/firefox-os-press-kit-africa/ 

Klick on 
https://blog.mozilla.org/press-uk/firefox-os-press-kit/videos-cdn.mozilla.net/uploads/B-Roll/FirefoxOS%20b-roll1.zip


Actual results:

Bad Link ...landing on:

Mozilla Press Centre UK
Mozilla News, Announcements, and More
Mozilla
Well, this is embarrassing…
We hate to say it, but we couldn’t find the page or file you’re looking for.


Expected results:

datadownload
Bulk move to Websites::blogs component, per bug 1353528
Component: blog.mozilla.org → blogs
(Assignee)

Updated

a year ago
Component: blogs → WebOps: Blogs
Product: Websites → Infrastructure & Operations
Since deleted.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.