crash in js::NativeObject::putProperty(js::ExclusiveContext*, JS::Handle<js::NativeObject*>, JS::Handle<jsid>, bool (*)(JSContext*, JS::Handle<JSObject*>, JS::Handle<jsid>, JS::MutableHandle<JS::Value>), bool (*)(JSContext*, JS::Handle<JSObject*>

VERIFIED DUPLICATE of bug 1150906

Status

()

Core
General
--
critical
VERIFIED DUPLICATE of bug 1150906
3 years ago
3 years ago

People

(Reporter: chmanchester, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
This bug was filed from the Socorro interface and is 
report bp-a270ac8b-dac7-4325-ada9-a98f62150404.
=============================================================
(Reporter)

Comment 1

3 years ago
Hit trying to update today's nightly. Every attempt to open it results in a crash with this signature.
(Reporter)

Comment 2

3 years ago
Aha, tree tabs.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1150906
Status: RESOLVED → VERIFIED
Crash Signature: [@ js::NativeObject::putProperty(js::ExclusiveContext*, JS::Handle<js::NativeObject*>, JS::Handle<jsid>, bool (*)(JSContext*, JS::Handle<JSObject*>, JS::Handle<jsid>, JS::MutableHandle<JS::Value>), bool (*)(JSContext*, JS::Handle<JSObject*>, JS::Ha&hellip;
You need to log in before you can comment on or make changes to this bug.