Error launching browser window: no XBL binding for browser

VERIFIED DUPLICATE of bug 114889

Status

SeaMonkey
General
--
blocker
VERIFIED DUPLICATE of bug 114889
17 years ago
14 years ago

People

(Reporter: Mikko Häkkinen, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-GB; rv:0.9.4)
Gecko/20011019 Netscape6/6.2
BuildID:    20011214

This is a major bug and I don't know what's wrong. I get the message which reads
in the summary and after that the browser won't start. I can open mail (which
seems to be a bit buggy, e.g. buttons aren't there), but opening browser just
throws that error message and nothing happens. Ain't dependent on where I'm
launching the browser from.

Reproducible: Always
Steps to Reproduce:
1. Launch browser
2. Launch browser
3. Launch browser

Actual Results:  I got an error message which reads in the summary field.

Expected Results:  Browser could perhaps start. Or is this some kind of a joke?

Windows 2000 SP2, Netscape 6.2 installed.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 114889 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.