If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Janky scrolling on arstechnica.com

RESOLVED INVALID

Status

()

Core
JavaScript: GC
RESOLVED INVALID
3 years ago
a year ago

People

(Reporter: bug.zilla, Unassigned)

Tracking

40 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Janky scrolling on arstechnica.com

e.g. http://arstechnica.com/apple/2015/04/like-all-mobile-wallets-before-it-apple-pay-struggles-with-retailers/?comments=1

Smooth scrolling in Opera / AOSP browser.

Comment 1

2 years ago
I reproduced this with Fx44b4 Win10. It may be related to the GC, I saw some big block in DevTools - Profiler, although it seems to be very short.
Component: General → JavaScript: GC
OS: Android → All
Product: Firefox → Core
Hardware: ARM → All
(Reporter)

Comment 2

a year ago
Works fine on version 49. Not as smooth (lower framerate) as stock but acceptable.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.