bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Status

Release Engineering
General
RESOLVED DUPLICATE of bug 1151426
3 years ago
2 months ago

People

(Reporter: bhearsum, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
The docs talk about running the balrog rule locking script in the "bouncer" section of them, which is confusing because Bouncer isn't involved in them anymore. (https://wiki.mozilla.org/index.php?title=ReleaseEngineering/How_To/Enable_or_Disable_Updates_on_Aurora#Update_bouncer)'

We might need a bit of a rework of the scripts too now that we're not using Bouncer (did we ever get sign-off on that from Metrics?).

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1151426
(Assignee)

Updated

2 months ago
Component: General Automation → General
Product: Release Engineering → Release Engineering
You need to log in before you can comment on or make changes to this bug.