rework merge docs for bug 1144985

RESOLVED INVALID

Status

Release Engineering
General Automation
RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: bhearsum, Assigned: rail)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
The docs talk about running the balrog rule locking script in the "bouncer" section of them, which is confusing because Bouncer isn't involved in them anymore. (https://wiki.mozilla.org/index.php?title=ReleaseEngineering/How_To/Enable_or_Disable_Updates_on_Aurora#Update_bouncer)'

We might need a bit of a rework of the scripts too now that we're not using Bouncer (did we ever get sign-off on that from Metrics?).

Rail, I can't needinfo you so I'm assigning to you for now.

Updated

3 years ago
Duplicate of this bug: 1151425

Updated

3 years ago
Duplicate of this bug: 1151427
(Assignee)

Comment 3

3 years ago
I think the docs are accurate now.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.