[e10s] after dragging tab to another window, tabs stays forever in spinner

RESOLVED DUPLICATE of bug 1087969

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 1087969
3 years ago
3 years ago

People

(Reporter: luke, Unassigned)

Tracking

38 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(e10s?)

Details

If I drag a tab from one window to another, the content of the tab in the new windows stays forever stuck in the e10s spinner.  Switching to and from other tabs doesn't fix it.

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1087969
Mistakenly filed against Firefox 38 and should be instead 38 Branch. Sorry for the spam. dkl
Version: Firefox 38 → 38 Branch
You need to log in before you can comment on or make changes to this bug.