Disable share/send on about:home

RESOLVED DUPLICATE of bug 1170678

Status

()

Firefox for iOS
Home screen
RESOLVED DUPLICATE of bug 1170678
3 years ago
3 years ago

People

(Reporter: wesj, Unassigned)

Tracking

unspecified
All
iOS

Firefox Tracking Flags

(fxios+)

Details

Comment hidden (empty)
I would prefer we disable these buttons when on any panel view. They provide no benefit to the user, and can cause confusion.

Updated

3 years ago
tracking-fxios: --- → ?
tracking-fxios: ? → +
OS: Mac OS X → iOS
Hardware: x86 → All
I think I fixed this in a previous bug???
Bryan, if this was fixed with a previous bug, can you please mark this one as a duplicate of that bug?
I don't see this behavior in current TestFlight. Bryan, please dupe if you have the #.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Component: General → Home screen
Resolution: --- → FIXED
Summary: Disable share/send on about:home (or make it share Firefox for iOS's app store link?) → Disable share/send on about:home
Pretty sure this one fixed it since I called the update page functions in more places where we weren't calling them i.e. didCommitNavigation, etc.
Resolution: FIXED → DUPLICATE
Duplicate of bug: 1170678
You need to log in before you can comment on or make changes to this bug.