[SHB][Windows Management] The Retake and Select buttons are not properly vertically aligned in their screen area when taking a picture for a contact with SHB enabled.

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
4 years ago
8 months ago

People

(Reporter: jmitchell, Unassigned)

Tracking

({polish, regression})

unspecified
ARM
Gonk (Firefox OS)
polish, regression

Firefox Tracking Flags

(b2g-v2.1 unaffected, b2g-v2.2 affected, b2g-master affected)

Details

(Whiteboard: [3.0-Daily-Testing], [systemsfe])

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
Created attachment 8588694 [details]
SHBCBVA.png

Description:
When SHB is enabled and you take a picture with the camera to add to a contact's detail page the retake and select buttons are not vertically center in their gray bar. They are against the top vertical edge.


Repro Steps:
1) Update a Flame to 20150406010204
2) Launch Contacts and select a contact
3) Select Edit contact and tap the + to add a picture
4) Select Camera and take a picture


Actual:
Select and Retake buttons not centralized

Expected:
buttons will be center, given a more expected and appealing appearance 

Environmental Variables:
Device: Flame 3.0
Build ID: 20150406010204
Gaia: ef61ebbe5de8c2c9fc2a8f74a12455044c3b82e9
Gecko: 4fe763cbe196
Gonk: b83fc73de7b64594cd74b33e498bf08332b5d87b
Version: 40.0a1 (3.0)
Firmware Version: v18D-1
User Agent: Mozilla/5.0 (Mobile; rv:40.0) Gecko/40.0 Firefox/40.0

Repro frequency: 7/7
See attached: screenshot
(Reporter)

Comment 1

4 years ago
This issue also reproduces in Flame KK 2.2 

Device: Flame 2.2 (KK - Nightly - Full Flash - 319mem)
Build ID: 20150406002503
Gaia: a6351e1197d54f8624523c2db9ba1418f2aa046f
Gecko: c3335a5d3063
Gonk: ebad7da532429a6f5efadc00bf6ad8a41288a429
Version: 37.0 (2.2)
Firmware Version: v18D-1
User Agent: Mozilla/5.0 (Mobile; rv:37.0) Gecko/37.0 Firefox/37.0

---------------------------------------------------------------------------------

This issue does NOT reproduce in 2.1

Actual Results: The buttons are vertically central in their area (see additional screenshot)

Device: Flame 2.1 (KK - Nightly - Full Flash - 319mem)
Build ID: 20150406001204
Gaia: 87e55a7ec688138812181747f690fd188d2a0668
Gecko: 747b6132c44d
Gonk: b83fc73de7b64594cd74b33e498bf08332b5d87b
Version: 34.0 (2.1)
Firmware Version: v18D-1
User Agent: Mozilla/5.0 (Mobile; rv:34.0) Gecko/34.0 Firefox/34.0
status-b2g-v2.1: --- → unaffected
status-b2g-v2.2: --- → affected
status-b2g-master: --- → affected
Flags: needinfo?(pbylenga)
Keywords: regression
(Reporter)

Comment 2

4 years ago
Created attachment 8588697 [details]
2015-04-06-15-12-47.png
Keywords: polish
QA Whiteboard: [QAnalyst-Triage+]
Flags: needinfo?(pbylenga)
Duplicate of this bug: 1152423

Comment 4

8 months ago
Firefox OS is not being worked on
Status: NEW → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.