If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Depend on autocompeter.min.js on jsdelivr.com instead

RESOLVED FIXED

Status

Webtools
Air Mozilla
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: peterbe, Assigned: peterbe)

Tracking

Trunk
x86
Mac OS X

Firefox Tracking Flags

(firefox40 affected)

Details

(URL)

(Assignee)

Description

3 years ago
Autocompeter's distributed JS part is actively changing it's better to rely on the jsdelivr distribution.
(Assignee)

Comment 1

3 years ago
PR https://github.com/mozilla/airmozilla/pull/271
Assignee: nobody → peterbe
Status: NEW → ASSIGNED

Comment 2

3 years ago
Commits pushed to master at https://github.com/mozilla/airmozilla

https://github.com/mozilla/airmozilla/commit/d9589ad39e8f5fd52ca12b4f48ad3954f144871e
fixes bug 1151621 - Depend on autocompeter.min.js on jsdelivr.com instead

https://github.com/mozilla/airmozilla/commit/703987a17777c061c25e0a75dbf0f1fb7ff7b388
Merge pull request #271 from peterbe/bug-1151621-depend-on-autocompeterminjs-on-jsdelivrcom-instead

fixes bug 1151621 - Depend on autocompeter.min.js on jsdelivr.com instea...

Updated

3 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.