I am not able to use Firefox without it closing down. If it can't be fixed soon, I will have to use another browser. If not, can you give me another url to download an older version of firefox?

VERIFIED INVALID

Status

()

Firefox
Untriaged
VERIFIED INVALID
3 years ago
3 years ago

People

(Reporter: Loretta Woolley, Unassigned)

Tracking

37 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20150402191859

Steps to reproduce:

Everytime I open it and start to use it.  It shuts down.  What is up?   Can you give me a url where I can download an older version until you get this fixed?   Or am I going to have to go to another browser?


Actual results:

I have been having this shutdown ever since I downloaded it.  I open it, start to use it and before I get through.....it is shutting down.


Expected results:

It shouldn't be shutting down on me until I want to shut it down.

Comment 1

3 years ago
You have to ask your question in the support forum, it's moe appropriate than Bugzilla.
https://support.mozilla.org/en-US/questions

There is the FAQ for current questins, like yours: https://support.mozilla.org/en-US/products/firefox
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
You may also want to try clean new fresh profile without any addons and plugins.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.