Cannot interact with Facebook game

RESOLVED INCOMPLETE

Status

()

Core
Canvas: 2D
RESOLVED INCOMPLETE
3 years ago
3 years ago

People

(Reporter: mihaelav, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(firefox40 affected)

Details

(Whiteboard: gfx-noted)

(Reporter)

Description

3 years ago
Reproducible on:
* Nightly: Mozilla/5.0 (X11; Linux i686; rv:40.0) Gecko/20100101 Firefox/40.0, build 20150406030204
* Aurora: Mozilla/5.0 (X11; Linux i686; rv:39.0) Gecko/20100101 Firefox/39.0, build 20150406004008
* Beta: Mozilla/5.0 (X11; Linux i686; rv:38.0) Gecko/20100101 Firefox/38.0, build 20150406174117

Steps:
1. Log in to Facebook
2. Go to the Two Dots game (https://apps.facebook.com/twodotsweb/?fb_source=search&ref=ts&fref=ts)
3. Click on the "Play" button
4. Crick on the level button to start playing

Expected result:
You are able to click on the level button and start the game

Actual result:
Nothing happens when you click in the level button to start the game

Note:
It works on Windows and Mac OS X
What is in the graphics section of about:support?
Flags: needinfo?(moz.mihaelav)
Whiteboard: gfx-noted
Any chance of doing a regression range?
Keywords: regressionwindow-wanted
(Reporter)

Comment 3

3 years ago
(In reply to Milan Sreckovic [:milan] from comment #1)
> What is in the graphics section of about:support?

Graphics
Adapter Description	ATI Technologies Inc. -- AMD Radeon HD 7700 Series
Asynchronous Pan/Zoom	none
Device ID	AMD Radeon HD 7700 Series
Driver Version	4.3.12798 Compatibility Profile Context 13.35.1005
GPU Accelerated Windows	0/1 Basic (OMTC)
Vendor ID	ATI Technologies Inc.
WebGL Renderer	ATI Technologies Inc. -- AMD Radeon HD 7700 Series
windowLayerManagerRemote	true
AzureCanvasBackend	cairo
AzureContentBackend	cairo
AzureFallbackCanvasBackend	none
AzureSkiaAccelerated	0

I'm working to find the regression range.
Flags: needinfo?(moz.mihaelav)
(Reporter)

Comment 4

3 years ago
I looked back up to Firefox 10 and it looks like this never worked. On older builds, the game doesn't even get to the play button screen, instead it keeps showing the messages for the loading phase...
Lee, can you reproduce this on your computer?
Flags: needinfo?(lsalzman)
(In reply to Milan Sreckovic [:milan] from comment #5)
> Lee, can you reproduce this on your computer?

Tried on both the Debian's stock Iceweasel 31.6.0 build and Firefox 40.a1 build 20150414083253, and both yielded the same result as above: it does not get past the loading screen, and just keeps repeating loading messages.
Flags: needinfo?(lsalzman)
The original URL doesn't work anymore (just get a "Sorry, the application you were using is misconfigured. Please try again later." message instead). I'm wondering if we should close this as incomplete at this point.
Flags: needinfo?(moz.mihaelav)
Keywords: regressionwindow-wanted
Closing this as incomplete due to inactivity and the lack of a reproducible test case. Feel free to reopen the bug if there's an updated testcase that still reproduces the issue.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(moz.mihaelav)
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.