[mozillians.org] Change Contributor Story to editable field on mozillians.org

RESOLVED WONTFIX

Status

Participation Infrastructure
Phonebook
RESOLVED WONTFIX
3 years ago
2 years ago

People

(Reporter: shine, Unassigned)

Tracking

Details

(Whiteboard: [Triage 2015-04-17])

(Reporter)

Description

3 years ago
It would be great if the "Contributor Story" section on mozillians.org was an editable field rather than just a weblink. I had filed another bug 1151008 to update the Contributor Stories on mozilla.org. This could be a start to that. If we can have an editable field there. We could simply fetch the story from there via API and put it in the Contributor Story on mozilla.org making it an easier job.

Updated

3 years ago
Component: Other → Phonebook
Product: Websites → Participation Infrastructure
Version: unspecified → other
Whiteboard: [Triage 2015-04-17]
Hey :shine

It is actually intended to prompt people for a URL, to encourage posting on other platforms (blogs etc) of your contribution story.

I understand how this might be not optimal, but we would really like to see those stories outside mozillians.org too. Thanks
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.