When a reading list item got added through the share extension, Firefox crashes when viewing the reading list

RESOLVED WORKSFORME

Status

()

Firefox for iOS
Browser
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: phlsa, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

STR in Fennec Aurora 6:
- Use a third party app like Tweetbot
- Share a link using the Firefox »Share to« item
- Select reading list as the target
- Open Firefox
- Go to about:home
- Tap the reading list icon

Result:
Firefox crashes

Expected result:
Reading list is displayed
I'm not able to reproduce this on master (latest code). We just published a build #7. Can you re-test?
Flags: needinfo?(philipp)
Other than the fact that the »Share to« thing is now just called »Fennec Aurora«, I'm getting the same result. I also deleted and reinstalled the app, but it doesn't change anything.
Flags: needinfo?(philipp)
OK, the issue seems to be resolved in Build 8 now.
FWIW, the problem didn't occur on my iPad, just on my iPhone 6.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.