Closed Bug 1151895 Opened 7 years ago Closed 7 years ago

Pixelated Homescreen Icons

Categories

(Firefox for Android Graveyard :: Favicon Handling, defect)

40 Branch
x86
macOS
defect
Not set
normal

Tracking

(firefox40 affected)

RESOLVED DUPLICATE of bug 826400
Tracking Status
firefox40 --- affected

People

(Reporter: vladikoff, Unassigned)

Details

Attachments

(1 file)

Attached image pixelFennecIcon.png
To reproduce:

1. Opened mozilla.org with Firefox Android 40.0a1 ( 2015-04-07)
2. Fav'd and added to homescreen.

Expected: 
The homescreen icon should not look pixelated

Actual:
The icon is pixelated (see attached screenshot)

Info:
 Device: One Plus One running Android 4.4
 Display: 5.5 in (140 mm) 1920x1080 px (401 ppi)
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 826400
I don't think I agree that this is about "Try harder to find useful art for thumbnails and homescreen shortcuts". 
You can provide a huge hi-res icon, such as `<link rel="icon" sizes="1000x1000" href="1000x1000.png">` icon and it still looks pixelated.
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.