starting an old profile which refers missing chrome files from previous mozilla install, crashes.

VERIFIED DUPLICATE of bug 72267

Status

Core Graveyard
Profile: BackEnd
VERIFIED DUPLICATE of bug 72267
17 years ago
2 years ago

People

(Reporter: Morten Nilsen, Assigned: Conrad Carlen (not reading bugmail))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
this is a spinoff from bug 72267. If you think I shouldn't have made this bug,
please close it, and/or change bug 72267 appropriately.

When a new install of mozilla is started, if you have installed a theme/skin,
and the files where placed in the old mozilla binary folder (which is now gone)
the startup will fail, silently, last time I was able to check.

Therefor I think the profile manager backend, (or another component) should ignore
chromes that no longer exist on disk, possibly warning the user about it.

note; I did this testing in windows 2000, and have never tested it on any other OS
(Assignee)

Comment 1

17 years ago
Dup - copied useful comments to first bug.

*** This bug has been marked as a duplicate of 77267 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

17 years ago
Reopening to dup with correct bug
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
(Reporter)

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 72267 ***
Status: REOPENED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
Verified as a dupe of bug 77267
Status: RESOLVED → VERIFIED
(Reporter)

Comment 5

17 years ago
K'Trina: this isn't a dup of 77267 ... that bug regards Form submission...
and has been duped as well
this is a dup of bug 72267...
this doesn't matter much in the long run, but there was some confusion here
about the number, So I wanted to clear up a bit...

Comment 6

17 years ago
Ooops!
Verified as a dupe of 72267
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.