[Marketplace] MP app opens to white screen on FFOS devices

RESOLVED DUPLICATE of bug 1103025

Status

Marketplace
General
RESOLVED DUPLICATE of bug 1103025
3 years ago
3 years ago

People

(Reporter: Michael Ellis, Unassigned)

Tracking

x86
Mac OS X
Points:
---

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
The Marketplace app will occasionally launch to a white screen, with a small, blue "x" in the upper-left hand corner.  Closing the app and relaunching does not seem to fix the issue. A restart of the device will typically correct the issue.

This issue has been noticed on Flame device running 2.1, & 2.0; but also likely affects other devices and builds.
(Reporter)

Comment 1

3 years ago
Created attachment 8589232 [details]
MP white screen.png

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1103025
You need to log in before you can comment on or make changes to this bug.