Move Munger submenu to View menu

RESOLVED FIXED in Future

Status

Other Applications
ChatZilla
RESOLVED FIXED
17 years ago
14 years ago

People

(Reporter: Matthew Paul Thomas, Assigned: James Cox)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
To reproduce:
1.  Open the `File' menu.
2.  Open the `Options' submenu.
3.  Open the `Munger' subsubmenu.
4.  Read the bit in the Macintosh HIGs where it says *never* to use submenus
    more than one level deep. (Yes, we have bugs filed on all the other cases
    in Mozilla.)

What should happen:
*   The `File' > `Options' > `Munger' subsubmenu becomes a `View' > `Use
    Formatting' submenu, with access key U.

Comment 1

17 years ago
Well, I'm not going to accept a blanket "no nested submenu" policy based on some
mac document, but File->Use Formatting doesn't sound like a bad idea.

I bet we can come up with something better than "Use Formatting" though.
Status: NEW → ASSIGNED
Summary: Chatzilla must not contain nested submenus → Move Munger submenu to View menu

Updated

17 years ago
OS: Mac System 9.x → All
Hardware: Macintosh → All
(Assignee)

Comment 2

17 years ago
as long as no one complains, i'd like to accept this and fix it... rob, is that 
ok with you?

Comment 3

17 years ago
ok by me, thanks!
(Assignee)

Comment 4

17 years ago
-> taking
Assignee: rginda → imajes
Status: ASSIGNED → NEW
(Assignee)

Comment 5

16 years ago
moving to future since it wont change till after 1.0 (according to rginda).
Target Milestone: --- → Future

Comment 6

15 years ago
not relevant in 0.9.x, which has no munger menu.
Depends on: 210744

Updated

15 years ago
Status: NEW → ASSIGNED

Comment 7

15 years ago
The chatzilla 0.9.x branch has landed on the trunk and should be available in
tomorrow's nightly build.  If you believe this bug has not actually been fixed,
please repoen it.
Status: ASSIGNED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
Product: Core → Other Applications
You need to log in before you can comment on or make changes to this bug.