"Compose" and other buttons in my Yahoo email cannot work on Firefox but work on Internet Explorer

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
3 years ago
2 years ago

People

(Reporter: Steven Lo, Unassigned)

Tracking

37 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; Trident/7.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E; InfoPath.1; Creative AutoUpdate v1.41.07; rv:11.0) like Gecko

Steps to reproduce:

I use my Yahoo email in Firefox for years without problem.  Recently, I noticed when I click on some buttons like compose, delete, move, spam, nothing happens.  When I use Internet Explorer instead of Firefox, every button in Yahoo email works.


Actual results:

I googled this problem and found a workaround for Firefox.  In Yahoo email page, I clicked on "help", then "settings", then "viewing email" then "basic" then "save".  
The buttons work but I don't like this basic setting.



Expected results:

Obviously, the fault lies in Firefox, not Yahoo email because it works fine in Internet Explorer.

Please let me know if you are working on this problem and resolve it early.  Thank you.

Comment 1

3 years ago
You should use the support forum for this question, not Bugzilla:
https://support.mozilla.org/en-US/questions

Try to clean the web cache (https://support.mozilla.org/en-US/kb/how-clear-firefox-cache) and the cookies of the website (https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored).

You can reset your current profile too.
https://support.mozilla.org/en-US/kb/reset-firefox-to-fix-most-problems
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.