Font change destroys the BGCOLOR

VERIFIED DUPLICATE of bug 104229

Status

SeaMonkey
Preferences
--
minor
VERIFIED DUPLICATE of bug 104229
16 years ago
13 years ago

People

(Reporter: Jirka V, Assigned: Samir Gehani)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.6) Gecko/20011120
BuildID:    2001112012

if I change the fonts in Preferences and press OK, then every displayed HTML
page looses the BGCOLOR (eg. in tables) and becomes white. After reloading
everithing is OK.

Reproducible: Always
Steps to Reproduce:
1. Open the Preferences/Fonts
2. switch to Central European
3. change size or font
4. press OK

Actual Results:  bgcolor becomes WHITE in all opened documents

Expected Results:  Only font should be changed, I expect no color change.
Duplicate of "table loses colors (css) when changing font-size for monospace
font family"

*** This bug has been marked as a duplicate of 104229 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.