Closed Bug 1152299 Opened 5 years ago Closed 5 years ago

[autoconfig] Cosmetic changes for WEB.DE config

Categories

(Thunderbird :: Account Manager, defect)

x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: ts, Assigned: ts)

Details

Attachments

(1 file)

Attached file updated web.de.xml
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20150402191859

Steps to reproduce:

checked the autoconfig files available at https://autoconfig.thunderbird.net/v1.1/web.de


Actual results:

Found out, that the URL for documentation is outdated and the Brandname is in lower case.


Expected results:

Changed like in the attached file
Attachment #8589604 - Flags: review+
Attachment #8589604 - Flags: review?(gozer)
Assignee: nobody → ts
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Summary: [autoconfig] update information for WEB.DE → [autoconfig] Cosmetic changes for WEB.DE config
Attachment #8589604 - Flags: review?(gozer) → review+
Looks like its ready to go. Ben, can you handle the checkin?
Flags: needinfo?(ben.bucksch)
Keywords: checkin-needed
http://viewvc.svn.mozilla.org/vc?view=revision&revision=141677

sorry for the delay!
Status: ASSIGNED → RESOLVED
Closed: 5 years ago
Flags: needinfo?(ben.bucksch)
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.