Closed Bug 1152329 Opened 5 years ago Closed 5 years ago

Only compile _Android_GetAddrInfoForNetInterface on Android>=19

Categories

(Core :: Networking, defect)

defect
Not set

Tracking

()

RESOLVED FIXED
mozilla40
Tracking Status
firefox40 --- fixed

People

(Reporter: ehsan, Assigned: ehsan)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

This fixes the compiler warnings about the unused static function
on other platforms.
Comment on attachment 8589642 [details] [diff] [review]
Only compile _Android_GetAddrInfoForNetInterface on Android>=19

Review of attachment 8589642 [details] [diff] [review]:
-----------------------------------------------------------------

thanks!
Attachment #8589642 - Flags: review?(mcmanus) → review+
Duplicate of this bug: 1152122
Looks like this landed on inbound (woot):
 https://hg.mozilla.org/integration/mozilla-inbound/rev/5d35aefe1c23
Flags: in-testsuite-
Version: unspecified → Trunk
https://hg.mozilla.org/mozilla-central/rev/5d35aefe1c23
Assignee: nobody → ehsan
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla40
You need to log in before you can comment on or make changes to this bug.