unreadable input value

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: yymnh1722, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/41.0.2272.118 Safari/537.36

Steps to reproduce:

After when I submitted my form the page takes me to another tab window. Then hitting the back button on the browser to take me back to the form. The input values with null or empty value is now un-editable. Its like its turned into read only input textboxes. 


Actual results:

The input values that were null or empty is now turned in readonly values. I thought this had to do with the Unreadable input fields with dark GTK+ themes. 


Expected results:

Clicking back button should allow me to still edit my form. Google Chrome and IE is working.
(Reporter)

Comment 1

3 years ago
Sorry, I meant when the form submits it just takes me to a screen but same window.

Comment 2

3 years ago
We need a testcase.
Flags: needinfo?(yymnh1722)
(Reporter)

Comment 3

3 years ago
Hi,

Sorry this is not a bug.
I figure out the problem. When a user submits the form, the previous developer had made it so the input text boxes set to be disabled. So Mozilla and chrome treated this differently when clicking back to the previous screen. 

thanks
Flags: needinfo?(yymnh1722)
(Reporter)

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.