Closed Bug 115248 Opened 19 years ago Closed 19 years ago

Itermittent problems using text fields

Categories

(SeaMonkey :: General, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 82534

People

(Reporter: minter, Assigned: asa)

Details

From this middle of this week-ish, I've been having itermittent problems with
text entry fields not accepting input.  I haven't been able to track down the
cause, but I thought I'd bugzilla it in case anyone else is seeing the problem.

The problem manifests itself by causing any text input field, including the URL
bar, to ignore mouse clicks.  You can't type anything in there.  One clue may be
that, when this problem is occuring, an attempt to highlight text in the URL bar
will cause the "bookmark icon" to appear and drag, as if you were trying to drag
a bookmark from the URL bar to the Bookmarks sidebar.

The only workaround I've found when this happens is to go to File->Open Web
Location, and open a new URL that way.  Then I seem to be able to use text boxes
for a while.

Again, apologies for the lack of details, but that's all I've been able to track
down.  It may well be my problem.

Working on Linux with the Blackbox window manager.

*** This bug has been marked as a duplicate of 82534 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.