Closed Bug 11526 Opened 21 years ago Closed 21 years ago

&uuml entity in <title> not displayed correctly in title bar

Categories

(Core :: DOM: HTML Parser, defect, P3)

x86
Windows 98
defect

Tracking

()

VERIFIED DUPLICATE of bug 1398

People

(Reporter: marian, Assigned: rickg)

References

()

Details

If a page contains a "&uuml;" (and maybe others like "&auml;", "&ouml;") entity
to display a german special character in its title-tag, the browser´s title bar
displays an additional ";" character after the special character.

Where only "ü" should be displayed, there is displayed "ü;".

Seen with Milestone 8 on Win98 Build 4.10.1998, German OS-version, PII 266Mhz,
64 MB RAM.
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Marking duplicate.

*** This bug has been marked as a duplicate of 1398 ***
Status: RESOLVED → VERIFIED
verified dup
You need to log in before you can comment on or make changes to this bug.