All users were logged out of Bugzilla on October 13th, 2018

my own bug umeshkaarthik

VERIFIED INVALID

Status

--
major
VERIFIED INVALID
4 years ago
4 years ago

People

(Reporter: umeshkaarthik, Assigned: ianbicking)

Tracking

Details

Comment hidden (spam)

Comment 1

4 years ago
This is a production bug database used by the Mozilla community to develop Firefox, and other products.
It is not a test system or something to play with.
Please use http://landfill.bugzilla.org/ if you want to test things.
If you continue to abuse bugzilla.mozilla.org your account will be disabled.

If you really wanted to report a valid bug in one of Mozilla's application and services, please read please https://developer.mozilla.org/en-US/docs/Mozilla/QA/Bug_writing_guidelines and create a bug report with a way better and useful description.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Component: HTML → General
Product: Web Apps → Invalid Bugs
Resolution: --- → INVALID

Updated

4 years ago
Duplicate of this bug: 1152603

Updated

4 years ago
Duplicate of this bug: 1152612

Updated

4 years ago
Duplicate of this bug: 1152629
You need to log in before you can comment on or make changes to this bug.