Closed Bug 1152672 Opened 6 years ago Closed 6 years ago

[FFOS2.0][Woodduck][monitor][BT]BT is not working after restart the phone

Categories

(Firefox OS Graveyard :: Bluetooth, defect, P2)

defect

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: sync-1, Unassigned, NeedInfo)

References

Details

(Keywords: qawanted)

Attachments

(5 files)

9.54 MB, application/x-rar-compressed
Details
21.70 KB, image/png
Details
9.40 MB, application/x-rar-compressed
Details
9.54 MB, application/x-rar-compressed
Details
9.86 MB, video/mp4
Details
Created an attachment (id=1224077)
 screenshot
 
 PR Reporter:欧阳文丽
  contact:0752-2639312(61312)
 		
  DEFECT DESCRIPTION:
 >BT is not working after restart the phone
 
  REPRODUCING PROCEDURES:
 1.Connect MS with BT headset via BT
 
 2.Play some music via BT headset
 
 3.Restart the phone, check the BT
 
 4.Bluetooth displays open in the Bluetooth screen, but displays trun off in setting menu -- KO1.
 
 5.Can't search any devices -- KO2.
 
  EXPECTED BEHAVIOUR:
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE:
 
  For FT PR, Please list reference mobile's behavior:
Attached file LOG1
Attached image screenshot
Attached file LOG2
Attached file LOG1
Hi mozilla friends,
 
 该问题只出现了一次,从重启后的日志上看到一直在输出AudioMTKStreamOut,重启前正在播放音乐BT一直在启什么东西,导致了页面卡死。这是因为重启前做了很多听音乐、传文件操作的影响?
I am unable to repro this bug on latest Flame v2.2&3.0 and Woodduck v2.0.

See attachment: verify_v2.2.mp4.
Reproduce rate: 0/15(v2.0m),0/6(v2.2&3.0)

STR:
1.Paired with bluetooth headset.
2.Play some music,can share some files to other device.
3.Restart the phone, check the BT.
**Bluetooth opens normally in Settings and status bar and can search other devices.

---------------------------------------------------------------------------
Device: Woodduck 2.0 build(Unaffected)
Build ID               20150410050314
Gaia Revision          3c593afe0239f6a290486f047045ae848269160f
Gaia Date              2015-04-07 04:33:58
Gecko Revision         746478cf7af9787f718229705cd3768343882d82
Gecko Version          32.0
Device Name            jrdhz72_w_ff
Firmware(Release)      4.4.2
Firmware(Incremental)  1428613496
Firmware Date          Fri Apr 10 05:05:16 CST 2015

Device: Flame 2.2 build(Unaffected)
Build ID               20150409002503
Gaia Revision          ea735c21bfb0d78333213ff0376fce1eac89ead6
Gaia Date              2015-04-07 20:58:15
Gecko Revision         https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/0efd5cdbe224
Gecko Version          37.0
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150409.041814
Firmware Date          Thu Apr  9 04:18:23 EDT 2015
Bootloader             L1TC000118D0

Device: Flame 3.0 build(Unaffected)
Build ID               20150409160204
Gaia Revision          eaf69e651e19b98c096f8e63b9829fb31df50927
Gaia Date              2015-04-09 12:43:21
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/dd32e3ff3717
Gecko Version          40.0a1
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150409.193255
Firmware Date          Thu Apr  9 19:33:06 EDT 2015
Bootloader             L1TC000118D0

-------------------------------------------------------------
Add "qawanted" to waiting for other people reproducing this problem.
Keywords: qawanted
Hi Reporter,

  Could you help to try to reproduce this bug?

Thank you very much.
Flags: needinfo?(sync-1)
Component: Gaia → Bluetooth
Blocks: Woodduck
Hi Reporter,
We cannot reproduce this issue on our build and log does not show obvious error. 
If you still observe this issue, please feel free to open this bug.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.