[Nexus 5][FM Radio]Can't play any channel after we close FM Raido in card view.

RESOLVED DUPLICATE of bug 1126225

Status

Firefox OS
Gaia::FMRadio
RESOLVED DUPLICATE of bug 1126225
3 years ago
3 years ago

People

(Reporter: Coler, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.2 affected, b2g-master affected)

Details

Attachments

(2 attachments)

352.81 KB, text/plain
Details
2.19 MB, video/mp4
Details
(Reporter)

Description

3 years ago
Created attachment 8590138 [details]
logcat_1650.txt

[1.Description]:
[Nexus 5][v2.2&v3.0][FM Radio]Launch FM Radio, and close it in card view. Then launch the app again, all channeles can't be played any more.
Found time:16:50
Attachment:logcat_1650.txt,1650.mp4

[2.Testing Steps]: 
1. Insert headset.
2. Launch FM Radio.
**It will refresh by the Play button.
3. Long press home key,switch to card view.
4. Close FM Radio APP in card view.
5. Launch FM Radio again, then tap Play button.


[3.Expected Result]: 
5. The FM Radio should work well.

[4.Actual Result]: 
5. Can't play all channeles any more.

[5.Reproduction build]: 
Device: Nexus 5 2.2[Affected]
Build ID               20150408162503
Gaia Revision          ea735c21bfb0d78333213ff0376fce1eac89ead6
Gaia Date              2015-04-07 20:58:15
Gecko Revision         https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/9ab8a3ae0fc3
Gecko Version          37.0
Device Name            hammerhead
Firmware(Release)      5.0
Firmware(Incremental)  eng.cltbld.20150408.194901
Firmware Date          Wed Apr  8 19:49:15 EDT 2015
Bootloader             HHZ12d

Device: Nexus5 3.0[Affected]
Build ID               20150408160203
Gaia Revision          a290b11627ec2b7c25980f5687a98da86641cfe4
Gaia Date              2015-04-08 08:26:08
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/2c92a7df87c9
Gecko Version          40.0a1
Device Name            hammerhead
Firmware(Release)      5.0
Firmware(Incremental)  eng.cltbld.20150408.194541
Firmware Date          Wed Apr  8 19:45:58 EDT 2015
Bootloader             HHZ12d

Device: Flame 2.2[Unaffected]
Build ID               20150408162503
Gaia Revision          ea735c21bfb0d78333213ff0376fce1eac89ead6
Gaia Date              2015-04-07 20:58:15
Gecko Revision         https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/9ab8a3ae0fc3
Gecko Version          37.0
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150408.200144
Firmware Date          Wed Apr  8 20:01:56 EDT 2015
Bootloader             L1TC000118D0

Device: Flame 3.0[Unaffected]
Build ID               20150408160203
Gaia Revision          a290b11627ec2b7c25980f5687a98da86641cfe4
Gaia Date              2015-04-08 08:26:08
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/2c92a7df87c9
Gecko Version          40.0a1
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150408.194323
Firmware Date          Wed Apr  8 19:43:34 EDT 2015
Bootloader             L1TC000118D0

[6.Reproduction Frequency]: 
Always Recurrence,6/6

[7.TCID]: 
Free Test
(Reporter)

Comment 1

3 years ago
Created attachment 8590140 [details]
1650.MP4
(Reporter)

Updated

3 years ago
status-b2g-v2.2: --- → affected
status-b2g-master: --- → affected
FM not supported, please skip this on NEXUS.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1126225
You need to log in before you can comment on or make changes to this bug.