No way to open a new window

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
major
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: boutteau, Assigned: asa)

Tracking

({regression})

Trunk
x86
Windows NT
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 4.0)
BuildID:    2001121403

o way to open a new window thru the task menu or the rigt click on a link to 
open it in a new window.
That's now like this since some dayly builds.
I was hoping for a correction but I prefer now report this bug because it  is 
still here

Reproducible: Always
Steps to Reproduce:
1.just try to open a new windows
2.
3.

Actual Results:  Nothing appends, except that when you close Mozilla, a task 
named mozilla.exe is still in the process manager of Windows NT and you have to 
kill it before running a new mozilla with success!!!!!!!!!

Expected Results:  Open a new windows with a mozilla application (browser or 
mail or composer or address boock or ...

Updated

16 years ago
Severity: critical → major
Keywords: regression
does this happen with a clean profile?

Comment 2

16 years ago
WORKSFORME build 2001121403.  Note, however, that I had to create a clean
profile a few days ago, so this could still be profile-related.
(Assignee)

Comment 3

16 years ago
Worksforme with 122603 mozilla win32 build on win2K, 122108 mozilla linux build
on RedHat 7.2 and 122608 mozilla mac build on OS 9.1 and OS X. Please reopen if
you are still seeing this with a current nightly build with a new profile.
Thanks for your help in testing Mozilla and reporting bugs.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.