reading list scroll bar obscures remove item control

RESOLVED DUPLICATE of bug 1148240

Status

Firefox Graveyard
Reading List
RESOLVED DUPLICATE of bug 1148240
3 years ago
2 years ago

People

(Reporter: Thomas Huelbert, Unassigned)

Tracking

38 Branch
x86
Mac OS X

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8590535 [details]
screen shot of bad state

1. have or add 3-4 items in the reading list (not enough to warrant scroll bar)
2. mouse over the reading list and scroll to invoke the scroll bar (this may be a bug, not sure why the scroll bar would be invoked when there not enough items to require scrolling)
3.with the scroll bar invoked, try to remove an item

results: user cannot as the scroll bar gets the action

work around: wait till the scroll bar goes away
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1148240
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.