If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[RTL] about:accounts doesn't contain dir=rtl

RESOLVED DUPLICATE of bug 1189590

Status

Cloud Services
Firefox Sync: UI
RESOLVED DUPLICATE of bug 1189590
3 years ago
10 months ago

People

(Reporter: tomer, Unassigned)

Tracking

({rtl})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8590772 [details]
about:accounts screenshot taken on Aurora 39

The about:accounts page contain a "Welcome to Sync" string which is broken on RTL builds because aboutaccounts.xhtml doesn't declare page direction.
(Reporter)

Comment 1

3 years ago
Created attachment 8590773 [details] [diff] [review]
aboutaccounts.xhtml patch
(Reporter)

Comment 2

10 months ago
Hey! This bug supposed to get resolved ONE YEAR AGO, and it has a staging patch about half a year before a similar change committed on r20d502d64ba5.

Thank you and goodbye.
Status: NEW → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → FIXED

Updated

10 months ago
Resolution: FIXED → DUPLICATE
Duplicate of bug: 1189590
You need to log in before you can comment on or make changes to this bug.