Cmd + L (focus on URL field/lane) stopped working

RESOLVED DUPLICATE of bug 1141990

Status

Mozilla Localizations
sv-SE / Swedish
RESOLVED DUPLICATE of bug 1141990
3 years ago
3 years ago

People

(Reporter: Joachim, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20150402191859

Steps to reproduce:

Fresh OS boot. 
Open up Firefox. 
Press cmd + L. 


Actual results:

Nothing happens


Expected results:

Firefow should focus on URL lane/field
(Reporter)

Comment 1

3 years ago
This has been working like a charm in previous versions of Firefox. Still works in Safari and Opera.

Comment 2

3 years ago
What's your browser language?

Does the keyboard shortcut work when you start Firefox in a brand new profile?
https://support.mozilla.org/kb/profile-manager-create-and-remove-firefox-profiles
Flags: needinfo?(joachim.ekermann)
(Reporter)

Comment 3

3 years ago
Browser language is swedish and/or english. Tried this on three different compiuters. One OS X Mavericks, one OS X Yosemite and one Windows 7 (64 bit), all with Firefox 37 or later installed. 
cmd+L (ctrl+L on win) does not work on any of them. 
F6 works and in Windows 7 also alt+D.
Flags: needinfo?(joachim.ekermann)
(Reporter)

Comment 4

3 years ago
Haven't tried different profiles yet.

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Component: Untriaged → sv-SE / Swedish
Product: Firefox → Mozilla Localizations
QA Contact: slicedlime
Resolution: --- → DUPLICATE
Version: 37 Branch → unspecified
Duplicate of bug: 1141990
You need to log in before you can comment on or make changes to this bug.