If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

Infrastructure & Operations
Infrastructure: IRC
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: fabrice, Assigned: lerxst)

Tracking

Details

(Reporter)

Description

3 years ago
It's currently impossible to install the mozilla irccloud instance because the manifest only lists marketplace.mozilla.com as an installation source.

The simplest fix is to remove this line from the manifest:
"installs_allowed_from": ["https://marketplace.firefox.com"],
(Assignee)

Comment 1

3 years ago
I have made the change, please let me know if it works or not.
Assignee: infra → dparsons
(Reporter)

Comment 2

3 years ago
Looks like it's fine:
stas_> thanks guys, it works now!

thanks Dan!
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
Thanks :)
Status: RESOLVED → UNCONFIRMED
Ever confirmed: false
Resolution: FIXED → ---
Oops, looks like I still have to learn Bugzilla's experimental UI...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.