Rapidly adding/removing content from reading list causes item duplication

RESOLVED DUPLICATE of bug 1149869

Status

RESOLVED DUPLICATE of bug 1149869
4 years ago
3 years ago

People

(Reporter: sphilp, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
Tested on 38 beta and 39 dev edition.

Rapidly hitting the +/- button in the url bar will cause duplication of the page in your reading list/side bar. The server seems to be returning the correct list, so I'm guessing this is a UI bug. Restarting the browser will fix the issue.
I believe this is bug 1149869 - you haven't specified a version number, but note that bug was due to bug 1147444 - which had only landed on central, so bug 1149869 also only landed on central. But not long after that, bug 1147444 was uplifted - but 1149869 was not (but did last week). So if you were testing anything other than nightly, there's a good chance this is still bug 1149869.
Flags: needinfo?(sphilp)
(Reporter)

Comment 2

4 years ago
Mark, you are correct, it looks resolved now. Closing.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(sphilp)
Resolution: --- → DUPLICATE
Duplicate of bug: 1149869
(Assignee)

Updated

3 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.