[e10s] Web apps' keyboard shortcuts don't work properly when "Search for text when I start typing" is enabled.

RESOLVED DUPLICATE of bug 1060643

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 1060643
3 years ago
3 years ago

People

(Reporter: Ryo FUKAsawa, Unassigned)

Tracking

Trunk
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(e10s+)

Details

(Reporter)

Description

3 years ago
Steps to reproduce.
1. Enable "Search for text when I start typing" in Options - Advanced - General
2. Open any web app (I use Inoreader logged in. https://www.inoreader.com/ )
3. Press the web app's shortcut key (I press "j".)
4. Repreduced. Firefox Search feature steals key events.

It'd be a dupulicate of bug 1060643 .

I confirmed it on the following Nightly. E10s is enabled by default.
Mozilla/5.0 (Windows NT 6.3; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0 ID:20150410030204 CSet: fec90cbfbaad
Agreed, this is probably a dupe of bug 1060643.  NI self to test.
tracking-e10s: --- → +
Flags: needinfo?(davidp99)
Yup, fixed by bug 1060643.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(davidp99)
Resolution: --- → DUPLICATE
Duplicate of bug: 1060643
You need to log in before you can comment on or make changes to this bug.