Status

Thunderbird
Security
--
major
RESOLVED DUPLICATE of bug 1138154
3 years ago
3 years ago

People

(Reporter: 21Naown, Unassigned)

Tracking

31 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
I think let activate plug-ins in Thunderbird by default is a bad idea.
It will be better to block and say to the user "Message need this plug-in. You need it ?", something like Firefox's system with plug-ins.

Updated

3 years ago
Group: core-security
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1138154
You need to log in before you can comment on or make changes to this bug.