IMAP subscribed folders do not show up on startup.

RESOLVED INVALID

Status

RESOLVED INVALID
4 years ago
2 months ago

People

(Reporter: hans, Unassigned)

Tracking

31 Branch
x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/41.0.2272.118 Safari/537.36

Steps to reproduce:

When Thunderbird starts, only the Inbox and Trash folders appear.  Yet, all my other folders are already subscribed.  To get all of them to show up, I bring up the folder subscription dialog and only have to unselect one (can be anyone) of the folders already subscribed.  Then all other subscribed folder show up.  Next time I restart Thunderbird, I can reselect the folder that was unselected to get all folders showing.

Going in the subscription dialog and changing a single setting seams to trigger a reset which cause subscribed folders to show up.

Dovecot is used; if I access my IMAP account using another messaging system, such as Roundcube, everything works fine.  The problem seams to be with Thunderbird.


Version 31.6.0 on Ubuntu 14.04 LTS Trusty Thar.
(Reporter)

Comment 1

4 years ago
It used to work until I added another IMAP account.  Then my primary account started to behave this way. The second account seams to work well, though I do not really use it and it only has the default folders.

Comment 2

4 years ago
Anything look unusual in tools | Error Console?
(Reporter)

Comment 3

4 years ago
No, nothing related to IMAP.  Very few warnings and errors on startup, most about css.

There are the following, but I doubt they are related with my problem:

- Could not read chrome manifest 'file:///sp/home/hans/.thunderbird/deragon/extensions/fr-classique-reforme1990@dictionaries.addons.mozilla.org/chrome.manifest'.
- Could not read chrome manifest 'file:///usr/lib/thunderbird/extensions/%7B972ce4c6-7e08-4474-a285-3208198ce6fd%7D/chrome.manifest'.
(Reporter)

Comment 4

3 years ago
Any chance to have it debugged?  Any traces I can setup?  It must be a simple fix and I can assist with debugging.  I am asking, because it gets annoying.
(Reporter)

Comment 5

3 years ago
Problem persists under 31.8.0.

Comment 6

2 years ago
Hans,
Do you still see this when using version 45?
Flags: needinfo?(hans)
Whiteboard: [closeme 2016-06-25]

Comment 7

2 years ago
Resolved per whiteboard
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INCOMPLETE
Whiteboard: [closeme 2016-06-25]
(Reporter)

Comment 8

2 years ago
I still have this problem with the latest problem of TB with Ubuntu 16.04 LTS.  I do not have my laptop with me right now to check the version number.

Can we reopen this issue or a create a new one to continue the following?

Updated

2 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: INCOMPLETE → ---
(Reporter)

Comment 9

2 years ago
Still suffering from this problem with TB 45.2.0
(Reporter)

Comment 10

2 months ago
I do not have this problem anymore with TB 52.9.1 (64-bit) Linux build.  I do not remember what I did to fix this though.  I guess I must have reconfigure my account or done something to reset the situation.  Closing it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago2 months ago
Flags: needinfo?(hans)
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.