Unable to Load Address Book File when Quick Filter button on

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
4 years ago
3 years ago

People

(Reporter: cat, Unassigned)

Tracking

31 Branch
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8591509 [details]
Screen Shot 2015-04-13 at 3.10.01 pm.jpg

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_10_3) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/41.0.2272.118 Safari/537.36

Steps to reproduce:

Start Up Thunderbird.


Actual results:

a pop-up window say "Unable to Load Address Book File" and the small text say "Unable to load address book file abook.mab. It may be read-only, or locked by another application. Please try again later.

and there is a "ok" button to click.

it's annoying need to click the "ok" button every time when start up Thunderbird.


Expected results:

I expect I should be able to use Thunderbird right away after start it up.

I found out that if "Quick Filter" at Toolbar is not clicked, then quit Thunderbird and then start again, the problem goes away.
Hi.

Could you please if the pop-up window is still appearing when Thunderbird is opened with add-ons disabled? For your convenience this could be made quickly and without having to disable every add-on which is installed by selecting "Restart TB with add-ons disabled" on the help menu.

I am trying to see if there is any add-on which could be causing this problem.

Then, again, even the problem seems to be related to some add-on, it could be helpfull if you look into the Error Console. This way we could see what kind of problem is happening underhood.
Flags: needinfo?(cat)
This is not a problem with the Message pane, so I think Untriaged is a better guess for this one, until we know more about it.
Component: Message Reader UI → Untriaged
(In reply to cat from comment #0)
> I found out that if "Quick Filter" at Toolbar is not clicked, then quit
> Thunderbird and then start again, the problem goes away.

What folder name is normally visible when you start, and a unified or not unified folder?
(Reporter)

Comment 4

4 years ago
every folder name and expand hierarchy will be the same as before i quit the Thunderbird. no matter if I was land on a unified or not unified folder. I tested with different scenario.
Flags: needinfo?(cat)

Comment 5

4 years ago
Wayne, do you suspect the "too many open files" problem here? It is OS X.
(Reporter)

Comment 6

4 years ago
(In reply to Javi Rueda from comment #1)
> Hi.
> 
> Could you please if the pop-up window is still appearing when Thunderbird is
> opened with add-ons disabled? For your convenience this could be made
> quickly and without having to disable every add-on which is installed by
> selecting "Restart TB with add-ons disabled" on the help menu.
> 
> I am trying to see if there is any add-on which could be causing this
> problem.
> 
> Then, again, even the problem seems to be related to some add-on, it could
> be helpfull if you look into the Error Console. This way we could see what
> kind of problem is happening underhood.

There is no add-on with my Thunderbird installation.
(In reply to cat from comment #4)
> every folder name and expand hierarchy will be the same as before i quit the
> Thunderbird. no matter if I was land on a unified or not unified folder. I
> tested with different scenario.

Thanks not quite what I am getting at. What I'm asking is which folder is selected/folder's messages are listed?  Or doesn't it matter?


(In reply to :aceman from comment #5)
> Wayne, do you suspect the "too many open files" problem here? It is OS X.
 
perhaps. but it has this twist from comment 0
>" "Quick Filter" at Toolbar is not clicked [at shutdown], then quit Thunderbird and then start again, the problem goes away."
Flags: needinfo?(cat)
(Reporter)

Comment 8

4 years ago
hi Wayne,it doesn't matter which folder. as long as "Quick Filter" was on before quitting Thunderbird, problem happens. If "Quick Filter" button was not on before quitting Thunderbird, no problem.

I've tested many times with different folders selected. And I was always only using only ONE tab while in Thunderbird. 

And this happens even Thunderbird is the only application running.
Flags: needinfo?(cat)
cat, do you still see this problem with version 38 and 45?
Flags: needinfo?(cat)
Whiteboard: [closeme 2016-06-10]

Comment 10

3 years ago
Resolved per whiteboard
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(cat)
Resolution: --- → INCOMPLETE
Whiteboard: [closeme 2016-06-10]
You need to log in before you can comment on or make changes to this bug.