Status

Thunderbird
Folder and Message Lists
RESOLVED DUPLICATE of bug 345412
3 years ago
3 years ago

People

(Reporter: Ricky, Unassigned)

Tracking

31 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20150402191859

Steps to reproduce:

Subscribe to some newsgroups.
Try renaming the subscribed newsgroups via F2 or context menu on the left side pane in Thunderbird


Actual results:

Nothing, it seems the renaming of newsgroups is not enabled.


Expected results:

Being able of renaming the newsgroup, as this is possible for self-created folders in the same view, as well.

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 345412
You need to log in before you can comment on or make changes to this bug.