Background-attachment: fixed is bad rendered while scrolling on ZTE Open C

RESOLVED WONTFIX

Status

Firefox OS
General
RESOLVED WONTFIX
3 years ago
5 months ago

People

(Reporter: Nicolas Hoffmann, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20150402191859
Firefox for Android

Steps to reproduce:

Test case: http://www.nicolas-hoffmann.net/bordel/divers/fxos_testcase.html

1. Open test case
2. Scroll on a ZTE Open C (I have a FirefoxOS 2.1 on it)


Actual results:

As you can see, when scrolling, the images are not fixed correctly.


Expected results:

The images could stay fixed correctly.

Updated

3 years ago
Component: Untriaged → General
Product: Firefox → Firefox OS
Version: 37 Branch → unspecified

Updated

2 years ago
Flags: needinfo?(dante3333)
(Reporter)

Comment 1

2 years ago
Jorge Ramirez : what do you need as information from me?
Flags: needinfo?(dante3333)
This works for me in latest 2.6 on the sony Z3C (20160212150237).

Only glitch is related in how the browser handles scrolls: at the start of a scroll direction, during ~50px, the whole page is moving, including the fixed background image. We can especially see this when scrolling up/down repeatedly.

Comment 3

5 months ago
Firefox OS is not being worked on
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.