If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Flame][v2.2][Video]The Music and video will be played at the same time.

RESOLVED DUPLICATE of bug 1153785

Status

Firefox OS
Gaia::Video
RESOLVED DUPLICATE of bug 1153785
3 years ago
3 years ago

People

(Reporter: Elie, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.2 affected, b2g-master affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8591647 [details]
VIDEO0349_Compress.MP4

[1.Description]:
[Flame][v2.2&3.0][Video]Play music in backgroud and lockscreen,then receive a video by BT,tap the video to play from locksreen.The Music and video will be played at the same time.
Attachment:logcat(15).txt and VIDEO0349_Compress.MP4
Happen time:21:05

[2.Testing Steps]: 
1.Play a music at backgroud
2.Send a Video from another device by BT
3.When the video begin to transfer ,press power key to lock sreen
4.Waiting for transfer finished
5.Tap the video to open on Lockscreen

[3.Expected Result]: 
5.The Music should pause, and video will be played normally.

[4.Actual Result]: 
5.The Music and video will be played at the same time.

[5.Reproduction build]: 
Flame 2.2 version(Affected):
Build ID               20150412002502
Gaia Revision          cec00d643f517ffd96cde559cd3bbd43ab85816c
Gaia Date              2015-04-10 21:41:12
Gecko Revision         https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/5005522fd68e
Gecko Version          37.0
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150412.040730
Firmware Date          Sun Apr 12 04:07:41 EDT 2015
Bootloader             L1TC000118D0

Flame3.0(Affected):
Build ID               20150412160203
Gaia Revision          3c68964cb9fdba7cf0f6829b7f44562acaf1f1d7
Gaia Date              2015-04-10 14:38:19
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/0a46652bd992
Gecko Version          40.0a1
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150412.192808
Firmware Date          Sun Apr 12 19:28:21 EDT 2015
Bootloader             L1TC000118D0


[6.Reproduction Frequency]: 
Always Recurrence,5/5

[7.TCID]: 
Free Test
(Reporter)

Updated

3 years ago
status-b2g-v2.2: --- → affected
status-b2g-master: --- → affected
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1153785
You need to log in before you can comment on or make changes to this bug.