API request for Gross revenue fails with a 400 Bad request

RESOLVED WONTFIX

Status

Marketplace
Statistics
P3
normal
RESOLVED WONTFIX
3 years ago
2 years ago

People

(Reporter: krupa, Assigned: spasovski)

Tracking

Points:
---

Details

(Whiteboard: [marketplace-transition], URL)

(Reporter)

Description

3 years ago
steps to reproduce:
1. Load https://marketplace-dev.allizom.org/statistics/
2. Notice the Gross revenue

observed behavior:
Gross Revenue fails to fail because the API request fails with a 400.

GET 
https://marketplace-dev.allizom.org/api/v1/stats/global/revenue/ [HTTP/1.1 400 BAD REQUEST 198ms]

Updated

3 years ago
Assignee: nobody → dspasovski
Priority: -- → P3

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
Whiteboard: [marketplace-transition]
You need to log in before you can comment on or make changes to this bug.