bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Cannot connect to Google Talk

RESOLVED DUPLICATE of bug 775977

Status

Instantbird
Account manager
RESOLVED DUPLICATE of bug 775977
3 years ago
3 years ago

People

(Reporter: jameshendricks1969, Unassigned)

Tracking

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20150402191859

Steps to reproduce:

I attempted to connect any account to Google Talk. I did this with both 1.5 and the latest nightly, results were the same. This is not the reconnect bug, as it occurs on initial connection attempts. Using Windows 8.1 64-bit. The problem occurs in safe mode. The problem also occurs in Thunderbird's chat support which I am told is ported from Instantbird.


Actual results:

First connection attempt results in: "Error: Received unexpected data." Subsequent attempts end in "Error: The server closed the connection." See: http://pastebin.instantbird.com/1251284 for a log of my connection attempts. Response from Instantbird IRC: [10:15:57] <@clokep_work> Looks like a parsing error in the XML hmm... :-\
[10:16:04] <@clokep_work> Not sure if that's "our" fault or "their" fault.


Expected results:

My multiple accounts should have connected to Google Talk just fine.

Strangely, another Instantbird IRC member was able to connect just fine: [10:07:32] <iLobster> version 1.6a1pre (20150409061700), just connected GTalk fine
This is the known iTeleport issue. The name of your friend who has this piece of software installed can easily be found in your pastebin; maybe you can convince him to uninstall it?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 775977
(Reporter)

Updated

3 years ago
Group: core-security
(Reporter)

Comment 2

3 years ago
Thanks. Could you either delete this bug report or remove my pastebin link from it? I didn't realize it had my email address in there. Thanks.
(In reply to jameshendricks1969 from comment #2)

> Could you either delete this bug report or remove my pastebin link
> from it?

I can't really do either of these things. The pastebin will expire after a month, we can make the bug public again after the pastebin expires.
Group: core-security
You need to log in before you can comment on or make changes to this bug.