[core] hung address field, save draft non-funct, must close comp. window

VERIFIED DUPLICATE of bug 104481

Status

--
critical
VERIFIED DUPLICATE of bug 104481
17 years ago
10 years ago

People

(Reporter: garretta, Assigned: bugzilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
hello Mail / News --

browing Infoworld, //File/Send link, entered two addresses (one manual -- one
from abook), than 'enter' key wouldn't proceed to third addressing line.  Save
draft non-functional, then core...

Talkback ID#TB502160Q

[pls advise if you don't want me submitting single core's such as this] -GA
(Reporter)

Comment 1

17 years ago
yikes -- boom #2:   Talkback ID#TB502541W

This time immediately after using new "springload" folder auto-expansion.  After
msg drop.  I attempted to close folder tree and program unresponsive for a few
seconds, then folder closed.  Core immediately followed....

Comment 2

17 years ago
Reporter, is this still a problem?

pi
(Reporter)

Comment 3

17 years ago
Yes -- the problem arises when I experience bug #104481.   It's difficult to
reproduce.   While composing an email, I often 'save draft' (ie. copy to 'draft'
folder on IMAP/SSL server) in order to save work.  At minimum of once a day, the
'save draft' process doesn't immediately complete leaving the "saving draft"
dialog box open indefinately.   If I click on "cancel" the remaining compose
window has the address fields in "darkened", inaccessible state.  

At this point, the composition window is essentially non-functional.  The 'send'
button, address fields, 'save draft' do not function.

If I attempt to close window, I get the dialog box prompting me to 'save draft'
to not lose work.   If I say "yes", this operation succeeds.  

I then open latest version from 'drafts' folder and re-send.  

It's a pain in the ass.   I haven't been able to thoroughy test on platform
other than Win2k + sp2.  -GA

Comment 4

17 years ago
I don't understand what happens in this bug, but not in bug 104481. Also: Which
version do you use?

pi

Updated

17 years ago
QA Contact: sheelar → esther
(Reporter)

Comment 5

17 years ago
update for summary -- essentially, problem does not result in Mail/News crash
anymore, but the work-around does require close of Mail/News composition window
and re-open from Draft folder.  -GA
Summary: [core] hung address field, save draft non-funct, then core... → [core] hung address field, save draft non-funct, must close comp. window

Comment 6

17 years ago
If this only happens with bug 104481, then let's do it in only one bug.

pi

*** This bug has been marked as a duplicate of 104481 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 7

15 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.