Notifications often queue up, and then are received all at once

RESOLVED DUPLICATE of bug 1139899

Status

RESOLVED DUPLICATE of bug 1139899
4 years ago
4 years ago

People

(Reporter: marcia, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

fredy and I have both seen this issue intermittently.

After posting a lot of comments, sometimes I don't get the notifications during that working session. Later, when I perhaps turn the device off and turn it back on, I get all of the notifications at once.

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1139899
You need to log in before you can comment on or make changes to this bug.