Trying to select a drop-down menu item using keyboard does not update drop-down menu's selection in an e10s window

RESOLVED DUPLICATE of bug 1149745

Status

()

RESOLVED DUPLICATE of bug 1149745
4 years ago
4 years ago

People

(Reporter: cpeterson, Unassigned)

Tracking

unspecified
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(e10s?)

Details

(Reporter)

Description

4 years ago
STR:
1. View this bug page in an e10s window.
2. Click on a drop-down menu (such as "Severity") to open menu.
3. With the drop-down menu open, type a letter like 'B' or use the down arrow key to select the "blocker" menu item.
4. Click again on the drop-down menu control to close the menu.

RESULT:
The "blocker" menu item is not selected. The "Priority" drop-down menu still has the default value ("normal").

This is problem only happens in an e10s window.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1149745
You need to log in before you can comment on or make changes to this bug.