youtube not working properly

RESOLVED DUPLICATE of bug 1153831

Status

RESOLVED DUPLICATE of bug 1153831
4 years ago
4 years ago

People

(Reporter: Jamie_, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
when you go to play a youtube video it says --video cannot be played because the file is corrupt--

Will state this off the bat, I am not sure if it is other sites also... youtube us just about the only site I watch videos on.

Repro Steps:
1) Update a Flame to 20150412010204
2)Open youtube
3)select video to watch
4)play video


Actual:
when you go to play the video it says video cannot be played because the file is corrupt and returns an error in the logcat

Expected:
youtube video should play and be watchable


Notes:logcat when trying to play reads
I/OMXClient( 2010): Using client-side OMX mux.
E/OMXMaster( 2010): A component of name 'OMX.qcom.audio.decoder.aac' already exists, ignoring this one.
D/GonkAudioDecoderManager( 2010): Init Audio channel no:1, sample-rate:22050


Environmental Variables:
Device: Flame 3.0
Build ID: 20150412010204
Gaia: 3c68964cb9fdba7cf0f6829b7f44562acaf1f1d7
Gecko: 0a46652bd992
Gonk: e7c90613521145db090dd24147afd5ceb5703190
Version: 40.0a1 (3.0)
Firmware Version: v18d_nighly_v2
User Agent: Mozilla/5.0 (Mobile; rv:40.0) Gecko/40.0 Firefox/40.0


Repro frequency:100%
(Reporter)

Updated

4 years ago
Flags: needinfo?(nhirata.bugzilla)
Flags: needinfo?(feer56)
(Reporter)

Updated

4 years ago
Flags: needinfo?(feer56)
I think this is a dup of bug 1153831 and we forgot to set the OTa not to update to today's.
It turned out to be a dup.  I can play the video without any errors in the logcat.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(nhirata.bugzilla)
Resolution: --- → DUPLICATE
Duplicate of bug: 1153831
You need to log in before you can comment on or make changes to this bug.