Intermittent cache-storage.https.html | CacheStorage.open - promise_test: Unhandled rejection with value: object "[Exception... "File error: Is locked" nsresult: "0x80520..."

RESOLVED DUPLICATE of bug 1151974

Status

Testing
web-platform-tests
RESOLVED DUPLICATE of bug 1151974
3 years ago
3 years ago

People

(Reporter: Tomcat, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

3 years ago
Rev5 MacOSX Yosemite 10.10 fx-team opt test web-platform-tests-3

https://treeherder.mozilla.org/logviewer.html#?job_id=2670239&repo=fx-team

21:36:10 INFO - TEST-UNEXPECTED-FAIL | /service-workers/cache-storage/worker/cache-storage.https.html | CacheStorage.open - promise_test: Unhandled rejection with value: object "[Exception... "File error: Is locked" nsresult: "0x80520..."
21:36:10 INFO - @https://web-platform.test:8443/service-workers/cache-storage/script-tests/cache-storage.js:7:1
21:36:10 INFO - TEST-PASS | /service-workers/cache-storage/worker/cache-storage.https.html | CacheStorage.open with an empty name
21:36:10 INFO - TEST-PASS | /service-workers/cache-storage/worker/cache-storage.https.html | CacheStorage.open with no arguments
21:36:10
Comment hidden (Treeherder Robot)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1151974
You need to log in before you can comment on or make changes to this bug.